Thursday 12th September 2019

Shared Hosting slmp-550-8.slc.westdc.net

We are aware that there are issues affecting this server. We are working to get them resolved.

Update @ Thu Sep 12 08:17:36 MDT 2019: We have experienced an unexpected hardware issue and had to reboot the server. It is currently undergoing a file system integrity check and will be available shortly.

Update @ Thu Sep 12 08:41:02 MDT 2019: The file system is still running, it is currently at 22% complete.

Update @ Thu Sep 12 09:34:05 MDT 2019: filesystem check finished, server rebooted. RAID array during POST said it is degraded.

Update @ Thu Sep 12 09:45:31 MDT 2019: Checked RAID controller state. Disk in slot 3 is rebuilding. Controller states that disks in slots 2 and 3 have reached SMART fail state.

Update @ Thu Sep 12 11:08:30 MDT 2019: Disk in slot 3 has been replaced. Array is rebuilding again. Will proceed with replacement of disk in slot 2 once slot 3 is fully online.

Update @ Thu Sep 12 12:07:33 MDT 2019: Rebuild Progress on Device at Enclosure 32, Slot 3 Completed 32% in 60 Minutes.

Update @ Thu Sep 12 15:59:45 MDT 2019: This server has been operational since about 09:40 MDT.