Monday 3rd September 2018

Shared Hosting slmp-550-64.slc.westdc.net

We are aware that there are issues affecting this server. We are working to get them resolved.

Update @ Mon Sep 3 06:24:28 MDT 2018: The server became unresponsive and is being rebooted. It is currently undergoing a file system integrity check.

Update @ Mon Sep 3 06:41:26 MDT 2018: The file system check is at 18% complete.

Update @ Mon Sep 3 07:07:07 MDT 2018: The file system check is at 27% complete.

Update @ Mon Sep 3 07:45:58 MDT 2018: The file system check is at 41% complete.

Update @ Mon Sep 3 08:18:21 MDT 2018: The server is online and available for use.